New database creation and deploy requests are currently unavailable.
Incident Report for PlanetScale
Resolved
We did it.
Posted Jan 11, 2022 - 23:34 UTC
Monitoring
We've deployed a fix. Database creation and deployments have been re-enabled.
Posted Jan 11, 2022 - 23:25 UTC
Identified
We have identified our problem and are applying the fix.
Posted Jan 11, 2022 - 23:20 UTC
Investigating
New database creation and deploy requests are currently unavailable.
Posted Jan 11, 2022 - 23:15 UTC
This incident affected: Dashboard and API Requests and Database Operations.