Intermittent database connection issues
Incident Report for PlanetScale
Resolved
Connection issues have been resolved.
Posted Jun 28, 2022 - 22:12 UTC
Monitoring
We've deployed a fix and are seeing the errors resolve. We're continuing to monitor.
Posted Jun 28, 2022 - 22:09 UTC
Identified
We've identified the connectivity problem and are working on a fix.
Posted Jun 28, 2022 - 21:48 UTC
Investigating
We're investigating intermittent connection issues for databases in us-east.
Posted Jun 28, 2022 - 21:44 UTC
This incident affected: Database Connectivity (AWS - us-east-1 (Northern Virginia)).