Database and branch creation errors
Incident Report for PlanetScale
Resolved
The errors have been resolved.
Posted May 18, 2022 - 20:59 UTC
Identified
We're rolling out a fix for the issue, errors are resolving.
Posted May 18, 2022 - 20:54 UTC
Investigating
We're investigating an issue with database and branch creation.
Posted May 18, 2022 - 20:23 UTC