Degraded Database Connectivity in sa-east-1
Incident Report for PlanetScale
Resolved
This incident has been resolved. Connectivity to sa-east-1 has been fully restored.
Posted Apr 12, 2022 - 06:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2022 - 01:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 23:59 UTC
Investigating
We are currently investigating errors connecting to databases in AWS sa-east-1
Posted Apr 11, 2022 - 23:51 UTC
This incident affected: Database Connectivity (AWS - sa-east-1 (Sao Paulo)).