Issues with database and branch creation
Incident Report for PlanetScale
Resolved
Issue has been resolved.
Posted Jan 27, 2022 - 18:48 UTC
Monitoring
We've deployed a fix. Database and branch creation have been re-enabled.
Posted Jan 27, 2022 - 18:41 UTC
Investigating
We're currently investigating issues with new database and branch creation.
Posted Jan 27, 2022 - 18:18 UTC