Unable to Create New Databases and Branches
Incident Report for PlanetScale
Resolved
We are investigating errors when creating new databases and new database branches.
Posted Oct 14, 2022 - 18:34 UTC
Monitoring
We are investigating errors when creating new databases and new database branches.
Posted Oct 14, 2022 - 18:30 UTC
Investigating
We are investigating errors when creating new databases and new database branches.
Posted Oct 14, 2022 - 17:59 UTC
This incident affected: Database Operations.