AWS Network Connectivity Issues in ap-southeast-1
Incident Report for PlanetScale
Resolved
AWS has recovered from their connectivity issues.
Posted Dec 13, 2022 - 23:20 UTC
Identified
AWS has posted a service health status with the following message:

2:00 PM PST We are investigating networking connectivity issues and API error rates and latencies for some services within the AP-SOUTHEAST-1 Region. We are working to identify the root cause and will provide more updates as we have them.

In response, we have disabled branch creation in the impacted region and will enable it once they have resolved their issues.
Posted Dec 13, 2022 - 22:21 UTC
This incident affected: Database Operations and Database Connectivity (AWS - ap-southeast-1 (Singapore)).