Insights data delayed or unavailable
Incident Report for PlanetScale
Resolved
We've processed the backlog of Insights data and everything is now back to operational.
Posted Jul 18, 2022 - 21:56 UTC
Monitoring
We've made a fix and are seeing Insights data return to normal. You may see some gaps in data while we process the backlog.
Posted Jul 18, 2022 - 21:47 UTC
Investigating
We're currently investigating issues with the Insights page. Data may be delayed or unavailable.
Posted Jul 18, 2022 - 21:23 UTC