Issues with new branch and database creation
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 20:07 UTC
Monitoring
We've made a fix. Both branch and database creation times have returned to normal. We've re-enabled the São Paulo region.
Posted Jun 17, 2022 - 19:49 UTC
Investigating
Some users are seeing delays in new branch and database creation. We've disabled the São Paulo region until the issue is resolved.
Posted Jun 17, 2022 - 19:24 UTC