Gap in Reported Activity Graphs
Incident Report for PlanetScale
Resolved
We have filled the gaps in our activity graphs. Thanks for reading.
Posted Jan 05, 2022 - 23:10 UTC
Identified
We have identified a gap in our activity graphs from 20:04 UTC to 21:22 UTC.
Posted Jan 05, 2022 - 22:47 UTC
This incident affected: Dashboard and API Requests.