Temporary inability to initiate new database connections.
Incident Report for PlanetScale
Resolved
We have applied our fix and are observing new database connections being successfully created.
Apologies for the disruption.
Posted Nov 08, 2021 - 23:48 UTC
Identified
We have identified the inability to initiate new connections via the CLI and are in the process of applying a fix.
Posted Nov 08, 2021 - 23:38 UTC
Investigating
We are investigating the inability to initiate new connections to databases in all available regions.
Posted Nov 08, 2021 - 23:35 UTC
This incident affected: Database Connectivity (AWS - us-east-1 (Northern Virginia), AWS - us-west-2 (Oregon), AWS - eu-west-1 (Dublin), AWS - ap-south-1 (Mumbai), AWS - ap-southeast-1 (Singapore), AWS - ap-northeast-1 (Tokyo)).