Datadog integration errors
Incident Report for PlanetScale
Resolved
The errors have resolved and metrics are flowing again to Datadog. The metrics during the outage have been backfilled.
Posted Jun 05, 2022 - 01:08 UTC
Investigating
We're currently investigating issues submitting metrics via the Datadog integration.
Posted Jun 05, 2022 - 00:56 UTC