Delays in creating new databases, branches and deploy requests.
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 01:01 UTC
Monitoring
We have fixed the issue. Database and branch creation have been re-enabled.
Posted Oct 21, 2022 - 00:50 UTC
Update
We are continuing to work on the issue. We have disabled the creation of new databases and branches until it's resolved.
Posted Oct 21, 2022 - 00:31 UTC
Update
We are working on an issue causing delays in database, branch and deploy request creation.
Posted Oct 20, 2022 - 23:40 UTC
Investigating
We are investigating delays when creating new databases and branches.
Posted Oct 20, 2022 - 22:48 UTC
This incident affected: Database Operations.