Intermittent 500 errors on Insights page
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 21:28 UTC
Monitoring
We've made a fix and have seen the errors resolve.
Posted Jul 12, 2022 - 21:15 UTC
Investigating
We are investigating issues with 500 errors on the Insights page for some databases.
Posted Jul 12, 2022 - 20:44 UTC
This incident affected: Dashboard and API Requests.