PlanetScale dashboard 500 errors
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 16:25 UTC
Monitoring
We've made a fix. The errors have resolved and the dashboard is available again. We'll continue to monitor.
Posted Mar 25, 2022 - 16:17 UTC
Investigating
We're investigating high error rates on the dashboard (app.planetscale.com).
Posted Mar 25, 2022 - 16:14 UTC