New database/branch creation in us-east
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:48 UTC
Monitoring
We've resolved the issue with new database & branch creation in us-east.
Posted Jun 17, 2022 - 13:37 UTC
Investigating
We're looking into issues with database and branch creation in us-east.
Posted Jun 17, 2022 - 13:19 UTC