US East Database Operations Degraded
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 21:19 UTC
Investigating
We are currently investigating an issue for a subset of branches in US East. This may cause operations like Deploy Requests to be delayed.
Posted Sep 20, 2022 - 21:12 UTC
This incident affected: Database Operations.