Temporarily disabled database and branch creation in US East.
Incident Report for PlanetScale
Resolved
We have enabled database and branch creation in US East.

That was fun.
Posted Dec 08, 2021 - 03:57 UTC
Update
If you're having issues creating branches with the CLI. Please target a region other than US East until this issue is resolved.

Example:
pscale branch create your-database-name new-branch-name --region us-west
Posted Dec 07, 2021 - 20:29 UTC
Identified
Due to the widespread Amazon Web Services outage, we have disabled database and branch creation in our US East region.
Posted Dec 07, 2021 - 17:17 UTC
This incident affected: Database Connectivity (AWS - us-east-1 (Northern Virginia)) and Database Operations.