PlanetScale US East Certificate Expiry
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2022 - 21:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 22, 2022 - 21:16 UTC
Investigating
We are aware of an expired certificate in one of our US East clusters
Posted Oct 22, 2022 - 20:59 UTC
This incident affected: Database Connectivity (AWS - us-east-1 (Northern Virginia)) and Database Operations.