Frankfurt: Temporarily Unable to Create New Databases and Branches
Incident Report for PlanetScale
Resolved
The issue has been resolved and the Frankfurt region is available again.
Posted Nov 29, 2022 - 13:40 UTC
Investigating
In our Frankfurt region: We are investigating errors when creating new databases and new database branches. Database and branch creation has been disabled in this region until the issue is resolved.
Posted Nov 29, 2022 - 12:52 UTC