Errors on new database and branch creation
Incident Report for PlanetScale
Resolved
The incident has been resolved
Posted Sep 27, 2021 - 12:40 UTC
Monitoring
We've deployed a fix and branch creation is back to normal. We're monitoring.
Posted Sep 27, 2021 - 12:14 UTC
Investigating
We are investigating errors when creating new database branches.
Posted Sep 27, 2021 - 11:03 UTC
This incident affected: Database Connectivity (AWS - us-east-1 (Northern Virginia)).