Temporarily Unable to Create New Databases and Branches in AWS us-east-*
Incident Report for PlanetScale
Resolved
This issue has been resolved.
Posted Jan 05, 2023 - 20:22 UTC
Investigating
We are investigating issues adding new databases and branches for AWS in the us-east region. At this time, we’ve disabled creating new branches/databases in this region until the issue is resolved.
Posted Jan 05, 2023 - 19:37 UTC
This incident affected: Database Operations.