Stuck deploy requests
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 16:02 UTC
Identified
Deploy requests issued between 14:00 UTC and 14:53 UTC may have had trouble running to completion. The root cause has been fixed, and we’re currently working on fixing the few, remaining stuck deploy requests.
Posted Dec 28, 2022 - 15:49 UTC