Gaps in graphs due to global Google Networking issues.
Resolved

Google has resolved their networking issues and graphs have successfully stabilized.

Tue, Nov 16, 2021, 08:00 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Google has resolved their networking issues and graphs have successfully stabilized.

Tue, Nov 16, 2021, 08:00 PM

Monitoring

We have identified that an incident affecting Google Cloud Networking that has led to intermittent communication with our metrics provider; leading the gaps in graphs on the PlanetScale Dashboard.

All graphs will backfill their gaps when our metrics provider returns to their normal level of availability.

You can follow along with Google's incident here: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Tue, Nov 16, 2021, 06:18 PM(1 hour earlier)