Errors with loading Insights graphs
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 16:52 UTC
Monitoring
A fix has been implemented and we are currently working on restoring all functionality on query insights graphs.
Posted Aug 19, 2022 - 15:54 UTC
Update
We're are still investigating issues with loading the graph data on the Insights page, and will provide another update soon.
Posted Aug 19, 2022 - 15:13 UTC
Investigating
We're currently investigating issues with loading the graph data on the Insights page. This is also impacting the graphs on the organization overview page, you may see your database showing 0 QPS until this issue is resolved.
Posted Aug 19, 2022 - 14:06 UTC