Mumbai Region - Temporarily Unable to Create New Databases and Branches
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 14:18 UTC
Monitoring
We've made a fix, the Mumbai region is now re-enabled for new databases and branches. We're continuing to monitor.
Posted Sep 27, 2022 - 14:10 UTC
Investigating
We are investigating errors when creating new databases and new database branches in our Mumbai region. DB creation in this region has been disabled until we resolve the problem.
Posted Sep 27, 2022 - 13:22 UTC