Temporarily Unable to Create New Databases and Branches
Incident Report for PlanetScale
Resolved
This issue has been resolved.
Posted Jan 04, 2023 - 19:08 UTC
Monitoring
We have released a fix and are monitoring.
Posted Jan 04, 2023 - 19:01 UTC
Update
We are investigating errors when creating new databases and new database branches.
Posted Jan 04, 2023 - 18:47 UTC
Update
We are investigating errors when creating new databases and new database branches.
Posted Jan 04, 2023 - 18:45 UTC
Investigating
We're currently investigating delays when creating deploy requests.
Posted Jan 04, 2023 - 18:21 UTC
This incident affected: Database Operations.