Database usage graphs on PlanetScale dashboard are missing data
Incident Report for PlanetScale
Resolved
Database usage graphs have been fully restored. You may see some spikes of usage in your graphs from the past day, these represent missing data being totaled from the previous minutes.
Posted Nov 20, 2021 - 01:22 UTC
Identified
We have identified the inconsistency in our usage graphs and are in the process of restoring the missing data into the correct time windows.

During the restoration process, you may see a large spike in Queried Rows at ~17:00 UTC, representing the missing data since ~05:00 UTC.
Posted Nov 19, 2021 - 17:14 UTC
Investigating
We've currently investigating missing data on the database usage graphs.
Posted Nov 19, 2021 - 15:22 UTC
This incident affected: Dashboard and API Requests.