Database Connection Errors
Incident Report for PlanetScale
Resolved
The incident has been resolved
Posted Sep 08, 2021 - 21:14 UTC
Identified
We've identified a root cause and deployed a fix. We're monitoring our services for full recovery.
Posted Sep 08, 2021 - 21:06 UTC
Investigating
We are investigating errors connecting to customer databases
Posted Sep 08, 2021 - 20:49 UTC
This incident affected: Database Operations.