Free Tier Databases Experiencing Degredation
Incident Report for PlanetScale
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 21:48 UTC
Investigating
We are currently investigating an issue with our free tier databases that may cause a loss of connectivity
Posted Nov 09, 2022 - 21:30 UTC
This incident affected: Database Operations.