Dashboard and API Errors
Incident Report for PlanetScale
Resolved
The incident has been resolved and functionality restored to the API and dashboard. Please contact support if there is any further impact.
Posted Aug 12, 2022 - 22:51 UTC
Monitoring
A fix has been implemented and we are currently working on restoring all functionality of the dashboard and API.
Posted Aug 12, 2022 - 22:39 UTC
Identified
The issue has been identified, and we are working on returning access to the API and dashboard.
Posted Aug 12, 2022 - 22:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 22:24 UTC
Investigating
We are currently investigating dashboard and API connectivity issues, as well as delays in creating new branches and deploy requests.
Posted Aug 12, 2022 - 22:20 UTC
This incident affected: Dashboard and API Requests and Database Operations.