Dashboard 500 errors for organizations with single sign-on enabled
Incident Report for PlanetScale
Resolved
Resolved.
Posted Feb 24, 2022 - 17:34 UTC
Monitoring
The issue has been resolved and dashboard pages are loading successfully.
Posted Feb 24, 2022 - 17:20 UTC
Investigating
We're investigating errors on dashboard pages effecting organizations that have SSO enabled.
Posted Feb 24, 2022 - 17:16 UTC